Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I can boot into Ubuntu just fine as a guest but it refuses to accept my login name and password that were set during the Wubi install. I reinstalled it again with basic login and password just to make sure and it still won't let me in.

share|improve this question
2  
Note that Wubi uses the Windows account as the login name for the Wubi install, and the name you chose for the actual Ubuntu username. So are you entering the password you entered with the Ubuntu username or the one associated with the Windows account name? –  bcbc Feb 15 '13 at 5:31
add comment

1 Answer 1

There have been some reports of this. It's not clear what the cause is, but you can try resetting the password as follows:

  1. After selecting Ubuntu hold down the Shift key until the Grub menu appears. If you're using Windows 8, the computer will restart - in this case as soon as the BIOS screen disappears hold down then Shift key.
  2. Select the second entry, Advanced Options.
  3. Again, select the second entry for Recovery mode. It will boot to a recovery menu.
  4. Select Remount drives as read/write
  5. Select Root shell
  6. Check your username by entering:

    ls /home

  7. Reset your password (replacing with your Ubuntu username which you saw under /home):

    passwd <username>

  8. Enter exit to leave the shell and then select Resume normal boot

e.g.

root@ubuntu:~# ls /home
bcbc
root@ubuntu:~# passwd bcbc
Enter new UNIX password:
Retype new UNIX password:
share|improve this answer
add comment

protected by Community May 6 '13 at 16:31

Thank you for your interest in this question. Because it has attracted low-quality answers, posting an answer now requires 10 reputation on this site.

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.