Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

This question already has an answer here:

I have already set everything up in BIOS to look for the USB first. However, when it tries to use the USB, the VAIO symbol just keeps appearing and dissappearing. So far I have tried two different versions of Ubuntu and two different USB key creators. Does anyone know how I can get it to boot? Thanks.

share|improve this question

marked as duplicate by Eric Carvalho, Jorge Castro, Kevin Bowen, AgentCool, Radu Rădeanu Aug 3 '13 at 5:51

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

    
On my ASUS I had to change HDD priorities to enable boot from USB. Is it possible to be something similar? –  AliNa Feb 15 '13 at 2:38
    
Possibly. Where do I find the HDD priorities? –  Sven Feb 15 '13 at 2:40
    
For me it's just below Boot Priorities, in the Boot portion of BIOS settings, . –  AliNa Feb 15 '13 at 2:48
1  
Couldn't find it there... It might be worth mentioning that I am currently running Windows 8. –  Sven Feb 15 '13 at 3:05
    
So it’s better you couldn't boot! I have ever installed 12.04.1 alongside Windows 8, but it didn't boot at the startup because of safe boot. You should install 12.10. –  AliNa Feb 15 '13 at 3:35

1 Answer 1

on most vaios you need to tap the F11 key when you first start your vaio, this will boot from a USB device.

share|improve this answer

Not the answer you're looking for? Browse other questions tagged or ask your own question.