Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have set my proxy settings and applied them system wide. I can access the internet and get my email etc. though firefox (and Chrome), but whenever I try an app that needs to access the internet, it says I need to check my password.

I tried the fix listed here as well as here to make sure my proxy settings are being recognized by all the applications, but neither of them made a difference. There was also talk of this being a possible bug as listed here but it is listed as "fix released."

Edit: More info- Whenever I try to run one of these programs I end up getting this error message (this is specifically the one from everpad):

Traceback (most recent call last):
File "/usr/lib/pymodules/python2.7/everpad/provider/sync.py", line 361, in run
self.init_network()
File "/usr/lib/pymodules/python2.7/everpad/provider/sync.py", line 377, in init_network self.note_store = get_note_store(self.auth_token)
File "/usr/lib/pymodules/python2.7/everpad/provider/tools.py", line 51, in get_note_store http_proxy=get_proxy_config(urlparse(user_store_uri).scheme))
File "/usr/lib/pymodules/python2.7/thrift/transport/THttpClient.py", line 72, in init
raise ValueError("Unsupported Proxy Scheme, %s" % http_proxy.scheme)
ValueError: Unsupported Proxy Scheme, https

Does anyone know what I can do? or let me know if I need to run some tests etc. to get you some more information.

share|improve this question

1 Answer 1

up vote 0 down vote accepted

I believe is was a bug in 12.10 when dealing with proxy servers... I upgraded to 13.04 and didn't have a problem.

Also, there was still the problem with thunderbird after upgrading, but switching the settings within thunderbird to use "no proxy" it worked out fine.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.