Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

My touchpad stops working when the computer comes out of "suspend". It usually takes exactly 3 reboots to make it start working again.

External mice do not have this problem.

How do I tell if this is a software or hardware issue?

The computer is a Toshiba satellite m300.

share|improve this question
    
Have you tried sudo apt-get update && sudo apt-get upgrade –  Mitch Feb 15 '13 at 6:51
    
Try in a terminal sudo modprobe -r psmouse && sudo modprobe psmouse proto=imps –  Salem Feb 20 '13 at 11:32
    
Neither of these worked. The problem has changed and now the mouse just intermittently stops working and starts again after a few seconds. I suspect it's hardware related but don't know how to prove this. –  user131875 Mar 3 '13 at 19:50
    
I'm having the same problem, but it happens all the time, not just when I come out of suspend. It seems to be some kind of USB problem as my scanner stops in the middle of scans sometimes as well. Anyone out there have any ideas? –  Matt Apr 4 at 17:41

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.