Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I've tried and tried, but I just can't seem to find gnomad2 ( http://ubuntuforums.org/showthread.php?t=93810 ) in the Ubuntu repositories. I've already enabled all the "categories" in Software Sources (except Source Code), and I've "reloaded" (apt-get update) the repositories several times already. I feel like I'm doing something really stupid though...

share|improve this question

1 Answer 1

up vote 2 down vote accepted

This was removed from Debian (and subsequently Ubuntu) for the following reasons:

ROM; buggy, obsolete, abandoned upstream

A glance at the project's home page doesn't really show any activity since 2008. Perhaps it might be useful to ask a question on how to get your specific hardware to work, maybe some other tool has the support you need.

share|improve this answer
    
Thanks. One thing though... What does "ROM" stand for? It seems like "Reason of Removal"... –  Hello71 Feb 10 '11 at 3:28
    
No clue what that means, I'll ask around and update my question. –  Jorge Castro Feb 10 '11 at 3:30

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.