Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I'm trying to get ubuntu on my nexus for more than a day now and i'm not able to get passt the initial image installation. I managed to get to the boot screen and it turns wireless on, then off and on again. After that there is no text but just a black screen. I've waited quite some time every time it happened but it never went further.

I'm using a mac and know that it's not even supported yet but i followed the manual installation and as it seems part of it worked. I tried to use a VM but i'm not able to mound my usb ports there so there is no use :/ After the normal install i tried it with multirom but experience the same problem...

Is there any hint on what i did wrong?

Here are my steps.

  • Downloaded and extracted todays build (13.2.13)

  • Erased boot and userdata with fastboot

  • Flashed boot and userdata (even changed order)

I also tried wiping/formatting everything on the tablet first and setting permissions within TWRP After messing with the permissions it even returned a mount error while booting. But no success.

*INFO: Yesterdays build fixed it.

share|improve this question

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.