Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I did a clean install of Ubuntu 12 several months back on Toshiba Satellite laptop and have had no problems. System was up to date working great.

A couple days ago I tried the suspend option instead of shutting down and could not resume. Had to do a hard shutdown and now I can't reboot. All I see after GRUB is black screen with flashing cursor in upper left corner of screen.

Have seen many similar problems listed and tried many of the solutions suggested while booting from a live CD but still can't get to the root of the problem. I can try to run fsck from LiveCD but my drive doesn't have multiple partitions (sda1, etc). I just let Ubuntu do a clean install and files are where they are.

share|improve this question
1  
There are two version of Ubuntu 12: 12.04 and 12.10. Please, edit your question and correct it. –  Lucio Feb 13 '13 at 18:45
    
And what's the question? –  0xC0000022L Feb 13 '13 at 19:08
    
add comment

closed as unclear what you're asking by Jorge Castro, Braiam, Warren Hill, Ask, Danatela Apr 14 at 8:42

Please clarify your specific problem or add additional details to highlight exactly what you need. As it's currently written, it’s hard to tell exactly what you're asking. See the How to Ask page for help clarifying this question.If this question can be reworded to fit the rules in the help center, please edit the question.

Browse other questions tagged or ask your own question.