Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have here two computers, both installed with Ubuntu 10.10. The Laptop uses the Netbook Edition. Both are connected, file sync and Tomboy Notes are working.

My Desktop syncs databases with Ubuntu One, my Laptop does not. If I delete for example the contacts Database on my Desktop, the database is back a view seconds later. If I delete the same database on my laptop, nothing happens. (I'm using Futon)

If I kill beam, delete the config and try to restart with the dbus-send I got an error

Error org.freedesktop.DBus.Error.NoReply: Did not receive a reply. Possible causes include: the remote application did not send a reply, the message bus security policy blocked the reply, the reply timeout expired, or the network connection was broken.

How can I fix that?

share|improve this question

closed as too localized by fossfreedom Feb 21 '12 at 22:09

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

    
Please file a bug, assign it to thisfred and comment back with the bug number (just in case). We'll answer the question here when we have enough information there. –  Chipaca Feb 9 '11 at 15:31
    
Done. But I'm not shure if it is a bug or just a configuration issue –  burli Feb 9 '11 at 18:04
1  
What's the bug #? –  Chipaca Feb 14 '11 at 17:20
    
Hello, this question has no information and activity for a very long time. I am closing it for now. If by any reason you think this question is still viable or useful in anyway or that there is still a good chance it will be answered please flag it to a moderator or add a comment with the reason(s) why you want it open. Regards –  fossfreedom Feb 21 '12 at 22:08