Sign up ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free.

This question already has an answer here:

Hi, I've been trying to run Half-Life 1 on Ubuntu 12.10 with Wine. The game starts to the menu OK, but when the actual game starts nothing happens. I can't move, only my mouse works, and the game is not in full screen. Can someone show me how to configure Wine to run it?

share|improve this question

marked as duplicate by Luis Alvarado, LnxSlck, Eliah Kagan, Raja, Mik Feb 19 '13 at 16:39

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

I'd recommend you to look at this question:… – Jouni Kivilahti Feb 13 '13 at 1:42
You don't need to use Wine anymore! Half-life 1 has been released for native Linux! – Janus Troelsen Feb 13 '13 at 3:36
@Ysangkok, do you have a link? – Nathan J. Brauer Feb 13 '13 at 9:08
@NathanJ.Brauer: . register your CD key in steam if you didn't already – Janus Troelsen Feb 13 '13 at 15:09

2 Answers 2

In the menu under options, make sure to use OpenGL as the video renderer instead of DirectX. Once I did this, I required no additional wine configuration and everything worked fantastic.

share|improve this answer
This. I've had the same problem and I figured out that I just need to change the video mode. – Vlad Bondarenko Jan 18 at 4:48

Only for steam half life and only for video card with Graphic Drivers: nVidia 310, AMD 12.11 the requirements for linux is more than windows. For this I use wine.

share|improve this answer

Not the answer you're looking for? Browse other questions tagged or ask your own question.