Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I've just installed 12.04.2 on an acer 4830g Initially the sound worked fine, but then I installed a bunch of games from the humble indie bundle, and now the sound is all dead. I've checked the mixer settings and the output volume is not zero. I've also used the 'Test audio' button in Sound settings - it doesn't say a thing.

I made an alsa-report and I've looked through it. The problem is I don't know what to look for. Any hints on what to look for? My alsa report can be seen here:

https://www.dropbox.com/s/jxb6x083l25adap/alsa-info.txt.i89zeH6YLd

This is its info on my sound card:

Codec: Conexant CX20588
Address: 0
AFG Function Id: 0x1 (unsol 1)
Vendor Id: 0x14f1506c
Subsystem Id: 0x1025054f
Revision Id: 0x100002

Currently I have no external speaker attached. The laptop has internal speakers that was proven to work earlier.

share|improve this question
add comment

closed as too localized by Jorge Castro, Eric Carvalho, Eliah Kagan, Thomas W., hhlp Mar 18 '13 at 9:53

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

Browse other questions tagged or ask your own question.