Sign up ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free.

Let's assume I have added the following keyboard map in /usr/share/X11/xkb/us. Why can't use the the keyboard key as a Pointer Button.

partial alphanumeric_keys
xkb_symbols "alt-intl" {
  name[Group1]= "English (US, alternative international)";
  include "us"
  key <AB04> { [ Pointer_Button1 ]};
share|improve this question

1 Answer 1

Under the settings option you need to enable the Mouse Keys under

All Settings->Universal Access->Pointing And Clicking

The setting is also described at the following question.

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.