Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Its not my keyboard. I have tried multiple keyboards.

Everything I type is in CAPS.

When I try and click on a line it acts like the SHIFT key is held down and selects stuff.

Please Help

share|improve this question
    
Try pressing <shift> once, does that help? –  Seth Feb 12 '13 at 20:57
1  
If you're typing in to a terminal, please add the results of stty -a to your question, or tell us what program you're using, what version of Ubuntu, what hardware, when (before or after last power cycle) the keyboard was connected, how it is connected (USB or PS/2). –  waltinator Feb 12 '13 at 21:14
1  
You may also want to check your Universal Access settings. You can find it by going to the Ubuntu Dash (Click the Ubuntu icon at the top left, or press the Super/"Windows" key>), and typing in the word "sticky". Make sure Sticky keys is turned off. –  Argusvision Feb 12 '13 at 21:20

1 Answer 1

Check your Universal Access settings. You can find it by going to the Ubuntu Dash (Click the Ubuntu icon at the top left, or press the Super/"Windows" key>), and typing in the word sticky. Make sure Sticky keys setting is turned off.

If you press and hold the shift key for about 5 seconds it should turn the Shift sticky on/off.

share|improve this answer
    
@ Seth The Shift Key does not work. @waltinator Im using Ubuntu 12.04 desktop. The keyboard(s) are USB. I can't power down the computer since its running a program I cant close. @ Argusvision The sticky keys are disabled –  Jeff Fischer Feb 12 '13 at 21:30

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.