Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

The boot process just stops here (below). I've tried stopping/starting lightdm but it doesn't even stop nor can I pkill it.

I've already ensured that my bios has visualization enabled and have most of the boxes checking in the settings page of VirtualBox.

I've run update, upgrade, and dist-upgrade and tried dpkg-reconfigure lightdm (no output is displayed at all).

This is a fresh install using the alternate amd64 Ubuntu CD iso.

I noticed that it says Stopping System V initialization compatibility but not sure if that is good or bad.

Also, if it's relevant, I have an ATI card.

Edit: Unable to open display in any way and sudo shutdown now fails.

tty7: tty7

LightDM log after boot: LightDM log after boot

LightDM log after service restart: LightDM log after restart

share|improve this question
up vote 1 down vote accepted

I had UEFI enabled. After disabling that, I was able to boot.

share|improve this answer
You can accept your own answer. – ThiagoPonte Feb 13 '13 at 6:35
I'm aware. There is a required wait time though. – Enigma Feb 13 '13 at 16:04

I have a similar issue.

I have no idea what's going on, so I ended up install gdm and remove lightdm. Everything then works again.

share|improve this answer
This answer is incomplete and may be removed. Please add more details on the exact steps of how you 'removed lightdm and installed gdm'. – Parto Aug 24 '14 at 7:59

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.