Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I am new in Ubuntu. I tried to compile my code which is using xlib.h. So, I installed X11 by sudo apt-get install libx11-dev. Now vi is showing:

usr/lib/x86_64-linux-gnu/libgdk_pixbuf-2.0.so.0 undefined symbol : g_bytes_unref

After restart system is not booting up.

I didnt install any thing else. Bootinfg time its showing the ubuntu screen but then not processing further. I can access my system through putty (Alt+ctrl+f1).

After installing the package, I tried to open a file by using gvim and vi that time i got this error message, so i tried to reboot my system but now desktop screen isn't coming up.

share|improve this question
    
What you installed shouldn't have broken your system, it's just a development package. Did you do something else besides installing that package? Could you tell us why it's not booting? Does it show an error message, a blank screen, reboots? –  sierrasdetandil Feb 12 '13 at 19:55
    
Who is showing that error message? vi? –  guntbert Feb 12 '13 at 21:18
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.