Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have set 'Turn screen off' to Never in Brightness and Lock, but my screen still goes dark after some time being idle, unless I'm watching a movie in VLC or some other media player.

What can I do to make it so my screen never goes dark regardless of whether the computer is idle or not?

share|improve this question
    
System Settings -> Brightness and Lock. –  Ben Lin Jun 3 '13 at 22:53
add comment

1 Answer 1

There's a setting called "Disable Screensaver". Do you ave this option checked? You can find it in Tools>Preferences>Video (Select "All" under Show Settings instead of "Simple") and click on "Video" in the left column. About the middle of the box you should see "Disable Screensaver".

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.