Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Anybody could help me in troubleshooting audio problem on Ubuntu 9.04 desktop edition?. For some reason I've to keep this os not upgraded and I'm trying to fix the audio problem on this for months. It works well on upgraded version (9.10, 10.04) but not on jaunty.

aplay -l:

**** List of PLAYBACK Hardware Devices ****
card 0: Intel [HDA Intel], device 0: ALC883 Analog [ALC883 Analog]
  Subdevices: 0/1
  Subdevice #0: subdevice #0
card 0: Intel [HDA Intel], device 1: ALC883 Digital [ALC883 Digital]
  Subdevices: 1/1
  Subdevice #0: subdevice #0

lsmod | grep snd:

snd_hda_intel         436148  7 
snd_pcm_oss            46336  0 
snd_mixer_oss          22656  1 snd_pcm_oss
snd_pcm                83076  4 snd_hda_intel,snd_pcm_oss
snd_seq_dummy          10756  0 
snd_seq_oss            37760  0 
snd_seq_midi           14336  0 
snd_rawmidi            29696  1 snd_seq_midi
snd_seq_midi_event     15104  2 snd_seq_oss,snd_seq_midi
snd_seq                56880  6 snd_seq_dummy,snd_seq_oss,snd_seq_midi,snd_seq_midi_event
snd_timer              29704  2 snd_pcm,snd_seq
snd_seq_device         14988  5 snd_seq_dummy,snd_seq_oss,snd_seq_midi,snd_rawmidi,snd_seq
snd                    62756  21 snd_hda_intel,snd_pcm_oss,snd_mixer_oss,snd_pcm,snd_seq_oss,snd_rawmidi,snd_seq,snd_timer,snd_seq_device
soundcore              15200  1 snd
snd_page_alloc         16904  2 snd_hda_intel,snd_pcm

cat /proc/asound/cards:

 0 [Intel          ]: HDA-Intel - HDA Intel
                      HDA Intel at 0xe1280000 irq 16

cat /proc/asound/version:

Advanced Linux Sound Architecture Driver Version 1.0.18rc3.

vim /etc/modules:

# /etc/modules: kernel modules to load at boot time.
#
# This file contains the names of kernel modules that should be loaded
# at boot time, one per line. Lines beginning with "#" are ignored.

lp

Audio Settings:

enter image description here enter image description here

share|improve this question
    
What model of computer is this? –  dv3500ea Feb 9 '11 at 10:37
    
I didn't get you?. May be you are asking about the motherboard. It's GIGABIT –  user3215 Feb 9 '11 at 10:46
add comment

2 Answers

up vote 0 down vote accepted

I believe the soundlevel is not set correct.

Please follow the steps:

a. Install alsamixergui: Systeem - Beheer - Synaptic packetmanager. 
   Search for: alsamixergui

    Click on alsamixergui and click on the Apply button

b. Start now the alsamixergui and take a look at the sound level

If you can't find the alsamixergui, you can start it from the terminal with the command

alsamixergui

keep me informed

share|improve this answer
    
I've just installed that package and just gave an overview at audio settings and it's fine and I couldn't listen the audio. It may require rebooting the system which I can't do right now as It's in use by the developers. I'll keep you updating... –  user3215 Feb 9 '11 at 11:03
    
I"ve checked, it didn't work. –  user3215 Feb 9 '11 at 13:10
    
I"ve updated my question! –  user3215 Feb 9 '11 at 13:21
    
add following options in your /etc/modprobe.conf. "options snd-intel-hda index=0 model=3stack" –  Ilias el Matani Feb 9 '11 at 14:00
    
It has no /etc/modprobe.conf file but I append that line in the file /etc/modprobe.d/alsa-base.conf as it as similar lines somewhere in the middle. Still it didn't work... –  user3215 Feb 9 '11 at 14:21
show 1 more comment

A good starting point might be this http://ubuntuforums.org/showthread.php?t=1043568

share|improve this answer
    
Still trying... –  user3215 Feb 11 '11 at 14:18
    
Sorry it was my connection problem! –  user3215 Feb 13 '11 at 16:46
    
anyway thanks for the link! –  user3215 Feb 13 '11 at 16:47
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.