Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Following a routine update to Ubuntu 12.04, my wireless no longer works - it is constantly seeking a connection but not accepting my password.

This has been documented elsewhere, with a fix involving file creation:

/etc/modprobe.d/ath9k.conf

with contents:

options ath9k nohwcrypt=1

followed by reboot.

However, I have tried this fix with no success, and I can't find any other solutions.

This using 12.04.1 32-bit on an Acer D270-26Dkk.

Can anyone help?

share|improve this question
    
Can you please edit your question with the output from the following command: dmesg | egrep '\<ath\>|ath9k' –  BuZZ-dEE Feb 12 '13 at 13:29
    
Have tried, but output is 36,000 characters too long to post. egrep command didn't work at all. –  goodlife96 Feb 12 '13 at 15:26
    
then use paste.ubuntu.com. Maybe it's a driver bug. –  BuZZ-dEE Feb 12 '13 at 15:39
    
hope this helps! <paste.ubuntu.com/1640045 –  goodlife96 Feb 12 '13 at 17:31
add comment

1 Answer 1

Worked for me on Acer Aspire V5

options ath9k nohwcrypt=1 blink=1 btcoex_enable=1

in:

/etc/modprobe.d/ath9k.conf

even if this folder doesn't exist, you may create it.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.