Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I am trying to install Ubuntu 12.10 on a new Laptop coming with Windows 8. I have read that only 64 bits are compatible with UEFI, so I tried the 32 bit and now the 64 bit. I disable the Secure Boot from bios, but still got the message "Check media [fail]". The CD (actually, physically a DVD) boot ok from other laptops or if I set the boot method to non-uefi (but then Windows doesn't - and that's my office laptop). Any solution? Is it a bug or I lost some info ?

Thanks, Antonello

share|improve this question
add comment

3 Answers 3

Try booting holding f-12 then

  1. change your settings in bios(or whatever it is) so that fastboot/quickboot is disabled,
  2. disable secureboot
  3. and change from uefi to csm(that will require going to setup in boot menu and checking out every submenu item to find it)
  4. then change your boot order to boot from a cd/dvd
  5. then once you are are ready to boot the disk up
  6. select cd/dvd boot from the smaller boot menu(the single boot menu)

then you should be good to go.

good luck!

share|improve this answer
    
This just solved my problem with Fedora 20 on a Toshiba Laptop. CSM mode specifically did the trick –  DJDarkViper Mar 15 at 5:16
add comment
up vote 1 down vote accepted

Summary: it works (boots) with the original Ubuntu 12.10 64 bit iso, it doesn't boot with the 32 bit nor with the 64bit Ubuntu Secure remix 64bit.

share|improve this answer
add comment

Try using the Ubuntu Secure Remix x64. It is available here http://sourceforge.net/projects/ubuntu-secured/files/ . I'm not entirely sure of the differences between that and the normal flavor, but it installed fine for me using usb.

share|improve this answer
    
Actually it didn't work with the Ubuntu Secure Remix: I firt tried with the 32 bit (failing), then I read about the new boot and the Secure Remix 64 bit.. I have tried that iso as well (failed), and finally I got the original Ubuntu 64bit (that worked). I precise that the Remix 64bit worked (booted) from an old laptop, so it's not a problem of downloading/burning the image.. just it didn't work with the new Toshiba, while the original iso did. –  Antonello Feb 19 '13 at 11:02
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.