Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

lightDM isn't displaying my avatar when I try to login (i changed it in kde control center) would it work if I used gnome control center for user management ?

share|improve this question
    
nobody can answer ? –  EStt Feb 14 '13 at 17:42

1 Answer 1

up vote 0 down vote accepted

When you change your avatar via your KDE settings a hidden image called .face.icon is stored in your /home folder. Unfortunately lightdm looks for an image called .face, which doesn't exist and that's the reason why Login screen doesn't match with user settings.

An easy workaround is to copy your .face.icon and rename it to .face

In my opinion this is, however, something that should be fixed in near future.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.