Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

This question already has an answer here:

I was previous a Kubuntu user but installed ubuntu 12.04 LTS for a week now and I always need to open update manager manually and search. If they're are any updates,because I don't get any notifications, I tried reinstalling update-manager and update-notifier and still no updates notifications.

On Kubuntu I always received update notifications after most 1 minute after i start my pc.

Why is that and how can i fix it?

share|improve this question

marked as duplicate by Eliah Kagan, Jorge Castro, Mik, bodhi.zazen, Andrea Corbellini Feb 12 '13 at 21:01

This question was marked as an exact duplicate of an existing question.

    
oh damn i forgot to set Display immediately on "other updates" tough it doesn't display every time when security updates are available either. – adi Feb 12 '13 at 12:07

Check Settings in Update-manager, and choose Daily at Automatic Check for Updates. Perhaps your's current is Never? Try it.

share|improve this answer
    
"Oh damn i forgot to set Display immediately on "other updates" tough it doesn't display every time when security updates are available either." it was set only for security updates, don't know why.If you would read my comment you wouldn't been needed to write this "answer". – adi Feb 13 '13 at 10:12

Not the answer you're looking for? Browse other questions tagged or ask your own question.