Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

okay so this is what i did so far...

downloaded ubuntu 12.04 LTS from ubunutu website.

downloaded UNetbootin from http://unetbootin.sourceforge.net/

did exactly this Unable to boot Ubuntu 12.04 installer on USB Pendrive created with Universal USB Installer.

tried running UNetbootin as administrator too but still won't boot.

my laptop is HP pavilion G6 core i5 3rd gen. OS is windows 7 32-bit.

i don't know if this is anyhow related to this issue. i tried installing ubuntu(old version that i had written to a CD 2 years back). i booted successfully from CD but the installation was stuck in ubuntu loading screen. so i had to use the power button in my laptop to turnoff the machine and start again. didn't try that again and since the CD didn't work i decided to download a fresh copy(ubuntu 12.04 LTS) from website. so... now i am trying to install from usb because i am too lazy to go out and buy some blank DVDs :|

note: i have never installed or tried ubuntu before. so i am not sure what else i should do in this type of situation.

share|improve this question

1 Answer 1

Unfortunately we keep getting such reports of problems with Windows USB bootable disk creators.

Instead of UNetBootIn, you can perhaps try Universal USB Installer here: www.pendrivelinux.com/universal-usb-installer-easy-as-1-2-3/

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.