Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I've got a Huawei E3276 4G modem from my telco and I can't get it to connect on Ubuntu Desktop 12.04.

Comment #11 at the following link is the only information I've been able to find regarding this modem and the telco Telia.

I ran the following command,

echo "12d1 1506" > /sys/bus/usb-serial/drivers/option1/new_id

but I get,

bash: /sys/bus/usb-serial/drivers/option1/new_id: Permission denied

I tried with sudo without success.

I've tried eject the CD which gets mounted with the windows broadband software and that doesn't help.

I installed wvdialer, but when I run sudo wvdialconf it fails to detect the modem.

I've also tried sudo modprobe usbserial vendor=0x12d1 product 0x1506 but it doesn't make any difference.

lsusb
Bus 001 Device 002: ID 12d1:1506 Huawei Technologies Co., Ltd. E398 LTE/UMTS/GSM Modem/Networkcard
share|improve this question
    
It is told that certain Huawei devices which not support Ubuntu can use with wader-core and vodafone application. Try it. –  Dumindu Mahawela Dec 27 '13 at 4:51
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.