Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

When I am trying to install a software from software center it show me this:

Requires installation of untrusted packages
The action would require the installation of packages from not authenticated sources.
share|improve this question
    
Did you change anything in the time since the last time it worked? –  guntbert Feb 11 '13 at 20:55
    
Where are you installing this from? Is it from a PPA? –  pythonm Feb 11 '13 at 20:56
    
possible duplicated: askubuntu.com/q/71188/62483 –  Lucio Feb 11 '13 at 21:14
    
Also, possible duplicated: askubuntu.com/q/117015/62483 –  Lucio Feb 11 '13 at 21:29
add comment

1 Answer

Have you modified any software sources? Did you download what you are trying to install from somewhere? If so, it is saying that the application is not trusted. You can choose to install it but you run the risk of an unstable system

share|improve this answer
    
I installed medibuntu and then fetching this problem –  user130324 Feb 11 '13 at 21:08
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.