Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

My problem is very similar to the one described here.

I'm trying to install Ubuntu 12.10 64bits from a LiveUSB drive. Before anything I checked the md5sum for the ISO file, which was fine. I also checked the USB for errors and no error were detected.

(NB: I am trying to install this as a dual boot with Windows 8, install in EFI)

I had problems with the display, so from Grub I used the options 'nomodeset' and 'xforcevesa' which brings me to the install GUI.

I start the install and set up all the relevant partitions and the install starts correctly and then stops at this step:

ubuntu ubiquity: update-initramfs: Generating /boot/initrd.img-3.5.0-17-generic

Here are the specs of my machine:

  • Acer Revo L80
  • CPU: Intel Core i3-2377M @ 1.50 Ghz
  • Ram: 8Gb
  • Graphics: Intel HD Graphics 3000

I strongly suspect the problem comes from the integrated graphics card not being recognised, but not sure what to do about it...

Thanks in advance for any suggestion or fix!

share|improve this question
    
It's actually probably more likely due to UEFI. UEFI requires jumping through a few more hoops to get a non-preinstalled OS running on it. I recommend checking out this AU question, or one of the many others listed in the "Related" section to the right, to see if your issue may already be solved. –  Shauna Feb 11 '13 at 20:12
    
Thanks for the suggestion, however I am booting the live session in UEFI mode - I've read this post and many others but cannot see any solution to this issue (I tried with secure boot enabled and disabled, no difference...) –  pkrt Feb 11 '13 at 23:33
add comment

1 Answer 1

up vote 0 down vote accepted

Had to make a bit of research about this issue, as expected it is a hardware issue. The machine I was trying to install on is an Acer Revo L80, installing Ubuntu 12.04 or 12.10 on it is simply not possible, not sure why...

The temporary solution was to install Ubuntu 11.10 instead, not ideal but it works.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.