Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I have just now finished installing Ubuntu 12.04.01 (Bye-bye Windows...). I am trying to get Apple magic track pad working with it. I have read several similar questions but no one answered my problem.

I believe bluetooth is detecting the trackpad image below

enter image description here

I tried toggling the Connection button but it again comes back to "OFF". I also tried resetting trackpad by pressing the power button.

Please suggest.

share|improve this question
up vote -1 down vote accepted

I had to uninstall and reinstall bluez bluetooth package and it is working fine now.

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.