Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have a Desktop i7 with an ATI HD6990. After the last update, my system is unable to boot properly. All I can access is a terminal. I can't access my files. Is everything lost?

Here is a video I have recorded:

http://youtube.com/watch?v=apZ9zZzQQ1I

After a correct login and sudo apt-get update, nothing has changed. Rebooting the system makes no difference.

My question is: how can I retrieve my files?

share|improve this question
1  
Can you look at this link askubuntu.com/questions/141606/… and see if it helps? –  Luis Alvarado Feb 10 '13 at 23:59
    
In case my solution below does not work and you just want to retrieve your files, add a comment in my answer. I shall post the answer for retrieving your files. All your files are safe. DO NOT format your desktop yet. –  Aki Feb 11 '13 at 20:11
add comment

1 Answer 1

I just had the exact same problem about 5 minutes ago (I was updating Ubuntu 13.04). This is how I solved it:

  1. When you see the message "The system is running in low-graphics mode", click on "OK"
  2. Then you'll see "What would you like to do?". Select "Run in low-graphics mode for just one session" and click "OK".
  3. You'll see the message "Stand by one minute while the display restarts...". Click "OK" and wait. DO NOT touch anything (especially the power button). Just wait for the display to come up.
  4. You will enter a terminal-like mode. The last word in that text mode will be "Login". Type in your user-name and press Enter.
  5. It will then ask you for your password. Type in your login password and press Enter (no text will be displayed when you type your password. It will be blank. But don't worry. Everything is working fine).
  6. If your user-name and password were correct, you'll be logged in. (if not, type them in again).
  7. Now you need to type "sudo reboot" and press Enter.
  8. Wait for your desktop to restart. Your desktop will then work just fine.
share|improve this answer
    
Thank you guys all the helps !! it is works ! –  Hatlabu Farkas Feb 19 '13 at 20:58
    
Since it worked for you, please click on the "^" (beside my answer, above the "0"). This will let others know that the solution provided works. –  Aki Feb 24 '13 at 6:11
    
I am cant see your ^^^^ thing on mobile page ..... Where is it ? Beside your aswer the field is wery empty. –  Hatlabu Farkas Apr 9 '13 at 15:12
    
May be you can vote up you log in using your laptop/desktop. If you go to this link ubuntuone.com/27IIDFOJxQ2cm3UIyZVWJm you'll see exactly where the vote up button is. –  Aki Apr 10 '13 at 17:21
    
U mean voting up ? I am unable to vote up, MORE (15) reputation points needed !!! –  Hatlabu Farkas Apr 12 '13 at 19:25
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.