Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I tried to download the Netflix app for Ubuntu 12.04. Everything was fine but when I clicked on a video it did not work. After that I uninstalled Wine and Netflix desktop. I tried again and it didn't work. Then this happened.

Please report this bug against the 'update-manager' package and include the following error message:
'E:Type 'ain' is not known on line 3 in source list /etc/apt/sources.list.d/ehoover-compholio-precise.list'

I have no idea what to do. Please help!

share|improve this question
1  
This sounds like a problemw ith wine –  Kamerom Feb 10 '13 at 22:46
1  
I found the answer. Hit alt+F2, then type in gsku gedit /etc/apt/sources.list.d/ehoover-compholio-precise.list After that there is an extra "ain" after main. Take that out. Save and done. Now I can use sudo apt-get update and use the Update Manager. Hope this helps someone! –  Alex Feb 10 '13 at 23:03
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.