Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

IcedTea is not working and whenever I click "update" it just takes me to a wiki page about IcedTea. I am new to ubuntu and Linux in general so this is very frustrating for me. I need to get this fixed to be able to do my chemistry homework online. Please help me! (I have looked at other questions similar to this but I do not understand their answers. I have even tried some of the suggestions without success)

I have seen many people say that this is a bug but I do not know how to fix bugs or how to implement fixes. please help thank you

share|improve this question
3  
If it's a bug then it should be added as a bug on launchpad, so the developers can fix it. All bug report questions will be closed here on AU because they are considered off topic, check the FAQ. see this question on how to report a bug. –  Alvar Feb 10 '13 at 17:54
    
In additional to looking at that question as Alvar suggested, I also recommend carefully reading the community documentation. –  Eliah Kagan Feb 10 '13 at 18:31
    
But I do not know if it is a bug or not. I have seen people say that they had a similar problem and others commented saying it was a bug. One person even said that the bug was already fixed :\ –  elle Feb 10 '13 at 19:09
add comment

closed as off topic by Alvar, Seth, Eliah Kagan, Mik, Chris Wilson Feb 10 '13 at 19:23

Questions on Ask Ubuntu are expected to relate to Ubuntu within the scope defined by the community. Consider editing the question or leaving comments for improvement if you believe the question can be reworded to fit within the scope. Read more about reopening questions here.If this question can be reworded to fit the rules in the help center, please edit the question.

1 Answer

Er actually you should simply launch a terminal and type sudo apt-get update && sudo apt-get upgrade && sudo apt-get dist-upgrade to update the IcedTea plugin.

share|improve this answer
    
That did not help. I think I already tried that. I do not know what is wrong :[ but I think it is more than what it seems –  elle Feb 10 '13 at 19:07
add comment

Not the answer you're looking for? Browse other questions tagged or ask your own question.