Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Wonder that I could not find the deb equivalent of

rpm -q whatrequires <installed package>

All I can find is either the equivalent of rpm -q requires or the whatrequires for a yet to be installed deb package.

If this is already answered please accept my appologies and point me to the right place.

share|improve this question

1 Answer 1

I think you're looking for apt-cache rdepends <package> which will list all packages with a dependency on <package>. Normally this shows all packages, whether installed or not - apt-cache rdepends --installed <package> restricts the results to installed packages.

A search finds other similar questions, but since none of them make a comparison to rpm, I don't think this is a duplicate.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.