Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

So today my hard drive on my desktop decided to fail... I am trying to launch ubuntu via USB flash drive and I am getting several errors, I used the universal USB installer to get ubuntu 12.10 desktop amd64 iso onto the usb, I prioritized it to launch from the USB and once it does I get a screen saying boot: If I press enter the message will appear as: initial menu has no LABEL entries It then quickly disappears. I tried using Ubuntu 12.4 iso however it had a different error, where it says: unknown keyword in configuration file: niciar & unknown keyword in configuration file: ubuntu & No DEFAULT or UI configuration directive found Please I have no idea what to do, I've searched but I couldn't find a solution to this problem. One result I found said: Open the the syslinux folder in the root of the flash drive. Inside is a file called syslinux.cfg you’ll want to edit that. Find the line “ui gfxboot bootlogo” and simply remove the “ui “. Save and try booting again. I opened the cfg file in notepad, and some spanish writing came up, I'm not sure if that is the problem... Any help would be appreciated, thank you!

share|improve this question
add comment

1 Answer

Ok so I managed to get ubuntu to boot from my usb flash drive by using UNetbootin http://unetbootin.sourceforge.net/ as someone suggested on this website, I had previously tried the LiLi program as well as universal usb installer but both gave me the errors I discussed above. I used the UNetbootin program and it miraculously worked, so if anyone is experiencing the errors I was getting, try out UNetbootin and hopefully it works.

share|improve this answer
    
Mark your answer as accepted(click on the grey tick to the left of this answer), as it seems to have solved your problem. –  Jobin Feb 11 '13 at 6:25
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.