Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Alright, so I'm running Xubuntu 12.10, and whenever I close the lid to my laptop, or turn it off, I have to go into my sound settings-> Configuration-> then manually switch it from Analog Stereo, to a different profile, then change it back. The input seems to be completely random, sometimes I will switch it on and off once and it will work, other times I've had to do it upwards or four times, so there's no pattern that I've seen.

A couple other things to note, the bars (sorry, I don't know the actual name) indicating that sound should be playing is going, indicating that there should be sound, when in fact there isn't. The volume is up, and switching sound profiles is the only work around that I've been able to come up with. Also, my volume/mute buttons on my keyboard aren't working. The GUI indicator will go off, but the sound won't actually change. I haven't been able to find a temporary fix to this, but it doesn't bother me much, I just thought it was worth mentioning. Thanks in advance!

share|improve this question
    
Could you also add make and model of your laptop? That might help narrowing it down. –  aquaherd Feb 10 '13 at 11:42
add comment

Know someone who can answer? Share a link to this question via email, Google+, Twitter, or Facebook.

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.