Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I've recently installed Kubuntu 12.04 on my computer, and the Dragon movie player doesn't work very well for me. So I installed the Totem movie player (which I've used in both Ubuntu and Lubuntu with no issues) but I need to get the computer to default to opening with the Totem player. I tried changing it through "Settings" and then "Device Actions", but apparently I need to know the proper command to put in the setting. The command listed under the Dragon player is: "dragon --play-dvd", so what do I need to enter to make it open with the Totem player? And, is that all that needs to be done? Thanks!

share|improve this question

4 Answers 4

Right click any file that you want its type to open with Totem and select Properties Next to the "Type: " row, you will see the settings icon that says Edit file type when you hover your mouse on it. Click it and you will see list of applications in the bottom half, move Totem or add it if its not shown.

OK, close, you are done for all file types.

share|improve this answer

Select any of the video file with any extension you want to make default then right click and select properties->open with-> show other applications and then select totem player

share|improve this answer
    
I don't have that option. which filemanager are you using? –  McNisse Feb 9 '13 at 7:43

Open systemsettings. Click on File Associations. Find the file format you are interested in and move totem to the top.

share|improve this answer
    
I tried that, but it never even showed the Dragon player as an option, only the Totem player. But it still defaults to Dragon. –  John Hill Feb 9 '13 at 14:58

You can right click on a file, go to the last entry (Properties) and select in the new window the 'Open with' tab.

There you see the standard-application, the recommended app and other apps for opening this file.

In the list of other applications, you can select which application to use for opening the movie. (Totem)

Now the file should be opened by Totem. I think it works try All the best

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.