Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I've tried this guide How do I install LibreOffice 4?

But I get this message

enter image description here

Can someone please explain why this is happening? And can someone tell me how to download it?

share|improve this question
    
possible duplicate of How do I install LibreOffice 4? –  Eric Carvalho Feb 9 '13 at 2:36
1  
@EricCarvalho No, this isn't a duplicate. I have edited the title to clarify that. –  Seth Feb 9 '13 at 4:10
    
I hear using the .deb file does not work too well; it leaves out some Ubuntu-centric features. I found it best to force Ubuntu to upgrade to version 4.0 by typing the following in a terminal (press enter after each line). <code> sudo add-apt-repository ppa:libreoffice/ppa<br> sudo apt-get update<br> sudo apt-get dist-upgrade </code> If you don't have LibreOffice installed for whatever reason, then instead of the last line, type this. <code> sudo apt-get install libreoffice </code> –  HarlemSquirrel Apr 29 '13 at 17:58

1 Answer 1

up vote 7 down vote accepted

You downloaded the .rpm file. .rpm is used by Fedora and Red Hat, but Ubuntu and Debian use .deb.

The correct command to un-tar this file would be:

tar -xvzf LibreOffice_4.0.0_Linux_x86-64_rpm.tar.gz

Did you download using the links from my post? They link to the proper .deb files.

share|improve this answer
    
Hmm, no i didn't. I went to the official site and just downloaded it lol –  Kamerom Feb 9 '13 at 2:10
    
@Kamerom Okay, then you must have downloaded the Fedora installer ;) –  Seth Feb 9 '13 at 2:10
    
Thank you. can delete now. –  Kamerom Feb 9 '13 at 2:17
1  
@Kamerom Yes, you can delete the rpm now. –  Seth Feb 9 '13 at 2:17

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.