Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I'm trying to install 12.04 on an ASUS eee pc 1005pe with a USB stick. The installation starts normally, then it says it has encountered an error and takes me to a desktop where nothing works. I shut it down the hard way and tried again, same result. Now it just goes to a cursor blinking on a black background. What went wrong and how do I fix it?

share|improve this question
    
Hard to tell from your description. Did you check the md5sum of the iso ? –  bodhi.zazen Feb 8 '13 at 20:46
    
See HowToMD5SUM on how to do what @bodhi.zazen suggested. –  guntbert Feb 8 '13 at 22:15
add comment

1 Answer 1

Unless you're dead set on using Ubuntu, I would try installing Xubuntu or Even Lubuntu. I have an older eeepc (2G Surf) and this worked for me.

Also try installing Ubuntu from an external CD drive.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.