Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I used Ubuntu mini ISO and installed Ubuntu gnome desktop. Gnome 2 applications like Firefox (and also QT apps) do not use the system theme (Adwaita) and looks ugly.

1) Installed Murrine gnome 2 theme engine

2) Installed libgnome2-common

3) Change setting in qt4-qtconfig (The gtk+ theme in qtconfig preview looks ugly as well).

share|improve this question
This looks like a question and an answer. Is that so? – Seth Feb 8 '13 at 18:17

Okay, The issue was gtk2-engines-pixbuf was not installed. Once it is installed, everything is working fine again.

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.