Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

i looked and couldn't find an answer to my problem. I am trying to connect to my Logitech Boombox via bluetooth. It recognizes the device, but once it pairs it claims "failed authentication".

Thx, Sebas

share|improve this question
    
check it once nex.scrapping.cc/articles/linux-bluez-a2dp-alsa.html –  Sushantp606 Nov 27 '13 at 17:44
    
I have the same issue, only Ubuntu does not even recognise the speakers in the first place. Connecting them to my phone is not a problem. I tried installing Blueman Bluetooth Manager and but it didn't find my speakers either. –  user205036 Mar 9 at 9:47
    
On Debian Wheezy (I do not have an Ubuntu install handy to test), I successfully paired the device with my Lenovo ThinkPad x201, but it did not appear as a device in Sound Settings until I ran the following: sudo apt-get install pulseaudio-module-bluetooth && pacmd load-module module-bluetooth-discover –  schultkl Dec 12 at 19:41

2 Answers 2

up vote 1 down vote accepted

I had the same problem running Ubuntu 13.04, with a Logithech Boombox UE. In my case the solution was to edit the /etc/bluetooth/audio.conf file.

Under section [General] add:

Disable=Socket
Enable=Source

This should get the connection working. However, the sound is faltering and I had to add further modifications to the file.

In the same section add:

SCORouting=PCM
AutoConnect=true

Under section [Headset] add:

HFP=false
SBCSources=1
MPEG12Sources=0

This solved the problem for me.

I hope that helps.

share|improve this answer

I have encountered exactly the same problem with Bluetooth 4.99 - I've Googled my eyeballs out on this, posted for help on numerous forums, tried all possible tips & tweaks. Nothing. Logitech support are useless on this.

Somebody, somewhere, must have some ideas on how to fix this!

share|improve this answer
    
On Debian Wheezy (I do not have an Ubuntu install handy to test), I successfully paired the device with my Lenovo ThinkPad x201, but it did not appear as a device in Sound Settings until I ran the following: sudo apt-get install pulseaudio-module-bluetooth && pacmd load-module module-bluetooth-discover –  schultkl Dec 12 at 19:43

protected by Community Mar 12 at 3:13

Thank you for your interest in this question. Because it has attracted low-quality answers, posting an answer now requires 10 reputation on this site.

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.