Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

One of my website is showing 403 forbidden error.

all the permission in document root are 755 and ownership of user and group www-data.

configuration file is.

 directory /var/www/public_html>

   AddHandler fcgid-script  .php

  Options +ExecCGI +Includes +Indexes

  AllowOverride All

  FCGIWrapper /var/www/php.fcgi .php

  /directory>

Thanks in Advance,

share|improve this question

1 Answer 1

I guess you are doing it wrong.

Should not be only this?

<Directory /var/www/public_html>
    AddHandler fcgid-script .php
    Options +ExecCGI +Includes +Indexes
    AllowOverride All
</Directory>

If only this does work, should se the fgci.conf on apache modules

Some error logging would be nice as well.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.