Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I recently installed Ubuntu and set up Evolution E-Mail. Although I can receive incoming email perfectly, I can't send any messages. These just go to the Evolution Outbox and stay there.

I am using several E-Mail addresses: Hotmail, Gmail, Yahoo and Sky. Gmail and Sky now work, (i.e., E-Mail can be received AND sent) but hotmail (my primary E-Mail address) and Yahoo will only receive.

What could I have misconfigured when setting the system up?

share|improve this question
    
What type of email account? gmail, yahoo, ISP and pop or imap we would need this information to help effectively. –  Allan Feb 8 '11 at 12:29
1  
It seems likely that something went wrong with the configuration. Evolution automatically sets the same inbox as outbox settings for username and password(if you configure them at first run), but other settings need to be checked. type of mail server(imap/sentmail) type of security(none/ssl/tls) in some cases the port, you may wanna double check those settings. If than gives no luck you could post the specific error you get. –  bacon Feb 8 '11 at 12:35
    
What email service do you use? –  Thomas Boxley Feb 8 '11 at 14:19
    
I am using several E-Mail addresses: hotmail, gmail, yahoo and sky. gmail and sky now work ok (ie E-Mail can be received AND sent) but hotmail (my most used E-Mail address) and Yahoo will only receive. –  Brian Buck Feb 11 '11 at 17:07
    
Hi all, i have a similar problem. I can send email sometimes, but sometimes failed. The error message is "error while sending message, could not send message". I am running ubuntu 10.10, evolution 2.30.3. The mail server i am using is MAPI. Any help please? Thank you. –  user11585 Feb 28 '11 at 7:47

5 Answers 5

This may be the configuration of the SMTP server. Some SMTP servers will require an authentication, which usually is your username/password used for POP. Also, the SMTP server to use is the one from your internet provider, not necessarily the one from your email provider (if you use Outlook or GMail, for example). Check with your ISP.

There also may be some configuration issue for the port and the SSL/TLS option.

share|improve this answer

at send email server for hotmail put smtp.live.com:587 an you wil be able to send email

share|improve this answer

It's a bug as on launchpad. Recently fixed, probably has not made it to the repo yet.

https://bugs.launchpad.net/evolution-mapi/+bug/361991

share|improve this answer

Iḿ using Thunderbird on my desktop too and am using an eeepc with eeebuntu on it. I took quite a while to figure this out, since in thunderbird it automatically sets up a different port from the standard so everything was working and i didn't notice untill now that the ports in thunderbird were not the normal ones... so I tried the configuration thing and put the port :587 behind my smtp and voila everything is working now! Thnx for the tip it solved the problem immidiatly should work for hotmail and other mails too they don't use standard ports.

share|improve this answer

I agree with Allan that need additional information before one can be certain of helping here.

Good info to include would be:

Mail server: your own host, or ISP ISP: (internet service provider, like Comcast, Verizon, Optonline) SMTP: Configured Port (25, 465, 587), secure settings

Example: If you are attempting to connect to a mail server outside your ISP on port 25, you will likely fail - ISP's routinely block outbound SMTP ports as a countermeasure against spam.

If you are wanting to connect to Hotmail, here is the Canonical link to the relevant settings.

The important bit is setting the SMTP server to smtp.live.com:587 (note the :587 - that sets the port and is important), and that the authentication is set to TLS .

share|improve this answer
    
Why the downvote? Is this not valid information? –  jimg Mar 2 '11 at 16:41
    
Your answer should be a comment for the question. –  papukaija Mar 16 '11 at 2:42
    
Looks like enough info to qualify as an answer to me.... –  belacqua Sep 16 '11 at 17:24

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.