Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I'm using Lucid, and I have this in (System/Administration/Update Manager):

lucid-auto-update-1

... that is, apparently I have turned off automatic updates.

However, occasionally, when I listen to music, I can hear it interrupt and I can see intense hard disk activity; usually when it stops, I get a new icon in the toolbar, with an exclamation mark:

enter image description here

If I right-click this icon, and click Preferences, I'm taken again to Update Manager, just on the first tab.

 

Thus, even if I have disabled automatic updates, automatic updates still run?

How do I get automatic updates to be disabled completely??

share|improve this question
1  
Have you tried to use the Check button in Update manager to actually check if you have the latest versions of your programs? –  Alvar Feb 7 '13 at 13:52

1 Answer 1

I usually edit the /etc/apt/apt.conf.d/10periodic file to do this.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.