Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I had a computer with 12.04 that Ubuntu One was working seamlessly. But I had to reinstall it in another computer (a brand new computer I've received at work). Since then Ubuntu One is not authenticating anymore. Bu the way, my password is right since I able to authenticate using Ubuntu One/SSO website.

I've installed Ubuntu 12.04 i386 and upgraded it. I'm using a proxy, so I also installed ubuntuone-client-proxy. Of course I've configured the proxy at Network->Proxy.

How can I debug "ubuntuone-control-panel-qt" behavior? Looking at my proxy, there's no attempt to a HTTP negotiation to some Ubuntu One servers and looking the output of 'netstat -nt' there's no attempt no a TCP connection to a foreign server. Seems to be something local.

I've already did what FAQ suggests:

sudo apt-get install --reinstall ca-certificates

And restart. No success.

Packages installed:

ubuntuone-client                       3.0.2-0ubuntu1
ubuntuone-client-gnome                 3.0.1-0ubuntu1
ubuntuone-client-proxy                 3.0.2-0ubuntu1
ubuntuone-control-panel                3.0.1-0ubuntu1
ubuntuone-control-panel-common         3.0.1-0ubuntu1
ubuntuone-control-panel-qt             3.0.1-0ubuntu1
ubuntuone-installer                    3.0.2-0ubuntu1.1
gir1.2-ubuntuoneui-3.0                 3.0.1-0ubuntu1
libubuntuoneui-3.0-1                   3.0.1-0ubuntu1
python-ubuntuone-client                3.0.2-0ubuntu1
python-ubuntuone-control-panel         3.0.1-0ubuntu1
python-ubuntuone-storageprotocol       3.0.2-0ubuntu1
rhythmbox-ubuntuone                    3.0.0-0ubuntu1

I'd appreciate some help how can I debug it.

regards

share|improve this question

2 Answers 2

Long delay, but I had this problem - and in fact, I discovered I still do, as I just tried it again! There is a page with limited help here and at the bottom is a "Contact us" link. I used this - the info on the page didn't help and the python script sits there doing nothing until it's 'd. When I used the Contact Us facility, support just referred me to that page.

Ubuntu One seems to be problematic, at least on 12.04, and the support very quick but nothing else. I installed Dropbox which was so easy to install and has worked faultlessly ever since.

share|improve this answer

Also had the AUTH_FAILED thing.

With 12.04, I checked dashboard for seahorse, then searched for password Ubuntu. Deleted it. Then restarted Ubuntu One. Solved the problem.

More details here: https://one.ubuntu.com/help/faq/what-should-i-do-if-authentication-fails-auth_failed-state/

Cheers kay

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.