Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I have following strange problem under my Ubuntu 12.04. There is no possibility to start several skype instances. So I ran second skype with sudo /usr/bin/skype, logged to skype and used it without problems. But the next day when I tried to log into the second skype instance with the skype account that I have used yesterday, it showed an error message that I've already used this account from this computer. I tried to start skype with sudo /usr/bin/skype and after this I logged with this account without a problem. But now it's impossible to use this account directly without sudo command. How can I fix this issue?

share|improve this question
up vote 2 down vote accepted

Do NOT run Skype with sudo! This is extremely unwise, as Skype will have full control over everything. What happened is that running skype as root created the user account with root ownership, disallowing your normal user from accessing the files.

To fix your issue. From a terminal do:

sudo chown -R [user]:[user] ~/.Skype/

Where [user] is your username.

To start a second Skype you can use:

skype --secondary
share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.