Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

This message is appearing during start up. I'm a bit of a Linux noob and have no idea, how to remedy this or what it even means. I also realise, this is almost an exact replica of a question that has already been asked, however it has not been answered and I could not possibly describe the problem I'm having any more accurately than this.

If I just leave it, it loads after a bit, but once its done loading, I get several pop-ups asking, if I want to send bug reports. Is this related at all? Where do I start here?

share|improve this question
2  
Could you please link to the question that you are referring to so we can understand what you already looked at? –  Kevin Bowen Feb 7 '13 at 3:21
    
yeah no probs its; askubuntu.com/questions/197475/… –  B10M3CHAN10D Feb 7 '13 at 3:32
    
Any ideas with this guys? –  B10M3CHAN10D Mar 12 '13 at 8:20
    
In 12.04 this seems to be the solution. Maybe you can try this? –  PA1JIM Jun 17 '13 at 7:15

1 Answer 1

Mount the swap partition with noauto option:

/dev/mapper/vg-vgswap none            swap  sw,noauto  0  0
/dev/mapper/cryptswap1 none swap sw,noauto 0 0
share|improve this answer
    
This is a workaround at best, because this will disable the swap partition. –  David Foerster May 3 at 13:09
    
Thanks for this point what is your suggest david –  Ccunlimited May 3 at 15:11

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.