Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I am running Virtualbox 4.2.6 on a Sony Vaio i5 (M430 processor) and I am trying to create a virtual Machine to run Ubuntu Server 12.04.

However, when I run the VM for the first time, I am unable to install from the CD of 64-bit iso of Ubuntu 12.04 and get a message that I should be using an i686 kernal.

Very baffled by this. Seems to be lots of people facing similar problems and no definitive solution identified.

  • What is happening?
  • Why?
  • And what is the solution?

Please!

share|improve this question
2  
Welcome to Ask Ubuntu! Please include more information. What host OS are you on and what architecture? Do you mean an Core i5 430M processor? Do you have Virtualization Technology enabled in your system BIOS? What are the Virtualbox settings for that guest? There are options for 32/64 bit. etc. –  gertvdijk Feb 7 '13 at 1:52
    
For VM settings to run 64-bit Ubuntu see: askubuntu.com/questions/128830/… –  Takkat Feb 7 '13 at 7:14
    
Thanks Takkat. Yes, i5 430M and its a Windows host with Ubuntu as a guest. And modifying the BIOS settings worked for me. –  Neil DEQU Feb 7 '13 at 17:57
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.