Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

As the title says. The description is classical: the internal speaker works but plugging in headphones makes it go silent. I did try to install DKMS but it still doesn't work.

lspci | grep -i audio
00:1b.0 Audio device: Intel Corporation Panther Point High Definition Audio Controller (rev 04)

and

cat /proc/asound/card0/codec* | grep Codec
Codec: Realtek ALC269VC
Codec: Intel PantherPoint HDMI

I sort of suspect it has something to do with setting the options in

 analog-output-headphones.conf

or maybe a kernel update from today because yesterday the headphones were working :(

edit:

following MarkPaskal's suggestion i get this (when the headphones are plugged in):

e.g. no more 'headphone option'

share|improve this question
    
Click the volume indicator and click 'Sound Settings' and make sure the headphones are selected like in this picture: i.stack.imgur.com/0bKsi.png –  Mark Paskal Feb 7 '13 at 1:30
    
@MarkPaskal: that option has disappeared: see edit –  user2413 Feb 7 '13 at 1:34
1  
you should add how you solved this as an answer and accept it so it's easier to fix for the next person. comments can be deleted! –  Mark Paskal Feb 7 '13 at 17:03

1 Answer 1

that answer did it for me.....

So basically, you type:

ctrl-alt-t

to fire up a terminal

sudo apt-get autoremove pulseaudio

sudo apt-get install gnome-alsamixer

you reboot and it will work. The sound was too weak and a bit metallic initially but i could fix that by typing

alsamixer

in a terminal and tuning things from there... (i had tried to tune things with alsamixer before rm-ing pulseaudio but it was not working)

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.