Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

The "Open a New Window" selection in Nautilus stopped working today. I closed all my windows and when I tried to restart Nautilus by clicking on the folder icon, it flashed as if it was trying to start up and then just quit again. Does anyone know what caused this bug and how to fix it?

share|improve this question
1  
Launch Nautilus form the Terminal and paste the output into your question. –  Uri Herrera Feb 7 '13 at 0:07
add comment

2 Answers

up vote 0 down vote accepted

Solved the problem. It was a memory issue. I closed some apps, then ran nautilus -q and restarted it through the unity menu.

share|improve this answer
add comment

I think it because of nautilus corrupted. Just reinstall nautilus. press Ctrl + Alt + T then enter

sudo apt-get install --reinstall nautilus
share|improve this answer
    
Thanks, but I think I solved it (see my edit) –  symlynk Feb 7 '13 at 4:28
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.