Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I think it's broken because it starts working in the same way when i install their drivers in windows. It's an acer travelmate 6492.

I want to disable it because i think that is broken, however i'm going to write what happens and if someone knows what could be wrong if it's not physically broken, can tell me how to solve it.

Well, the main problem is that is scrolling all down every time so i can't do almost anything.

I've tried to remove xserver-xorg-input-synaptics but it got worse and it was every time pressing enter or something like that so it was very annoying.

Then when i could repair it, i tried with gpointing-device-settings and gsynaptics, but it continued doing the same even with i disabled it from there.

The only thing that seems to have a positive effect is to use x(whatever) option instead of gnome when login in and disabling it with xinput. However, it only lasted some minutes before it started working and i had to disable it again.

Any idea about how can i disable or fix it?

Thanks in advance.

share|improve this question

2 Answers 2

You could use Jupiter power management applet until you find a solution to the problem. You can get it from the webupd8 blogs personal ppa. It has the ability to disable your touchpad. Or there is the touchpad-indicator by Lorenzo Carbonell you need to add his ppa to install.

Touchpad-indicator

sudo add-apt-repository ppa:lorenzo-carbonell/atareao sudo apt-get update && sudo apt-get install touchpad-indicator

Jupiter tray applet

sudo add-apt-repository ppa:webupd8team/jupiter sudo apt-get update sudo apt-get install jupiter

hope this helps in the meantime.

share|improve this answer

Perhaps you keep on doing an edge scroll by mistake? Launch a terminal and try disabling it:

sudo /usr/bin/synclient VertEdgeScroll=0
sudo /usr/bin/synclient HorizEdgeScroll=0

Does that fix the problem?

You may be able to use the GUI for these options: System -> Preferences -> Mouse -> Touchpad

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.