Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Please bear with me since I am a "newbee" here. I am trying to add a node (VirtualBox) to a MAAS server (Ubuntu 12.04.01). The MAAS server was installed fine and the image was installed and superuser was created. The node shows up as declared when I enlist it through Ubuntu CD.

I have a router which has DHCP server on it, so I did not install maas-dhcp server on MAAS server.
I tried PXE booting, but did not work, so I tried to use avahiboot from here: https://wiki.ubuntu.com/ServerTeam/MAAS/AvahiBoot?action=recall&rev=2

It turns out that I could boot the node, but got a network configuration waiting message and it says it waits 60seconds more and showed me a login prompt with which I cannot login. I checked the network connection and everything is fine with other VMs, so network connection is not a problem. I checked the "bridged adaptor" in network configuration.
Please advise. Thank you.

share|improve this question

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.