Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I just installed Ubuntu 12.10 but there's no audio from my Logitech USB Speakers. I tried using alsamixer Install alsamixer, but still no audio. The speakers worked fine in Ubuntu 9.04, Linux Mint 14, Fedora 17 and Windows XP. I tried to select the USB audio option in Sound settings but it still keeps the Built-in Analog audio option selected.

My PC:

  • Intel Pentium D E2180 @ 2Ghz
  • Asus P5GC-MX1333 Motherboard

lsusb:

Bus 001 Device 002: ID 0781:5567 SanDisk Corp.
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 005 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 004 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 003 Device 002: ID 1130:1620 Tenx Technology, Inc.
Bus 003 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 002 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub

dmesg | tail:

[   13.915306] [drm] Initialized drm 1.1.0 20060810
[   13.920083] pci 0000:00:02.0: PCI INT A -> GSI 16 (level, low) -> IRQ 16
[   13.920089] pci 0000:00:02.0: setting latency timer to 64
[   13.920265] [drm] Initialized i915 1.6.0 20080730 on minor 0
[   13.922946] [drm:i915_setparam] *ERROR* unknown parameter 4
[   13.922973] [drm:i915_getparam] *ERROR* Unknown parameter 6
[   14.525046] [drm:i915_getparam] *ERROR* Unknown parameter 6
[   17.403998] atl2 0000:02:00.0: irq 2301 for MSI/MSI-X
[   17.404258] ADDRCONF(NETDEV_UP): eth0: link is not ready
[   20.217034] [drm:i915_getparam] *ERROR* Unknown parameter 6
share|improve this question

closed as too localized by gertvdijk, Jorge Castro, hhlp, Web-E, Luis Alvarado Feb 7 '13 at 13:34

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

    
Welcome to Ask Ubuntu! I've fixed the formatting for you now. Please just use the toolbars in the editor next time. Could you unplug and re-plug the USB speakers and then run the dmesg|tail command? Also, please include the output of amixer and try some other configuration modes using pavucontrol (package name and command). –  gertvdijk Feb 6 '13 at 13:34
    
Disregard the previous link please. Here's the actual one: beetxt.com/60W –  psryn Feb 6 '13 at 14:38
    
Please remove your earlier now irrelevant comments. :) And edit your question to include additional information, including links. It's how this site works. –  gertvdijk Feb 6 '13 at 14:53
1  
It's miraculously working now. Thank you for your support. –  psryn Feb 6 '13 at 14:59
add comment

Browse other questions tagged or ask your own question.