Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I am getting the following error

Errors were encountered while processing: cinnamon nemo nemo-fileroller

When I run sudo apt-get install <anything>. I have tried sudo apt-get -f install, sudo apt-get -f autoremove. I get the same error. I am unable to install anything.

share|improve this question
up vote 0 down vote accepted

I used Synaptic Package Manager to remove those bad installs. Seems like apt-get cant do all that Synaptic can do.

share|improve this answer
1  
Can you give more details on how to do it. The answer is very unclear. – Ufoguy Jan 11 '14 at 15:21

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.