Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I'm running a fairly new install of 10.04 using a happy hacker keyboard because I'm an emacs user. I've already turned off most of the bindings in 'preferences->keyboard shortcuts' and modified the layout options 'preferences->keyboard' to set 'Meta is mapped to Win keys'. Everything is working well except some rat b*stard program is stealing -n and -m. This seems to cause a sort of inverse video effect in both cases, with -n affecting only the current window and -m affecting the entire desktop, so I suspect that this is the window manager but I can't figure out where this might be configured so I can change it. Anybody got any ideas?

share|improve this question

1 Answer 1

up vote 4 down vote accepted

You've discovered Compiz' colour inversion feature :-)

To get rid of it, install the Compiz configuration settings manager (ccsm) Install compizconfig-settings-manager,

  • Go to "Negate Window Contents"

  • Click on the buttons that says Super+N and M, for each of them

    • Remove the check mark at "Enabled"

You can also disable the feature altogether, by removing the check mark in the side bar on the left.

share|improve this answer
    
For some reason, ccsm is in the wrong language for me. The description "Negate Window Contents" might be slightly different for you. –  Stefano Palazzo Feb 7 '11 at 17:31
1  
You have earned my undying gratitude! –  BD at Rivenhill Feb 7 '11 at 18:39

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.